Welcome to TalkGraphics.com
Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2003
    Location
    Rialto, CA USA
    Posts
    5,236

    Default Color Gallery Bug?

    This has happened to me numerous times now since the last update back in May.

    I will be working on a drawing and working with different functions including editing "named colors". No problem. THEN, all of a sudden, I'll go to edit a "named color" by clicking on the color I want to edit in the "Color Gallery", and all the options become grayed out with the exception of the "New" option.

    It doesn't happen consistently, but when it does, I have to close Xara Pro 15.1 and restart it to get the functions back.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2018-06-07_7-03-46 ColorGalleryBug.png 
Views:	21 
Size:	99.3 KB 
ID:	121324  
    R_o_n _a_l _d __C. __D_u_k_e

    x a r a . c o m..a r t i s t s ..g a l l e r y

    Xara's Facebook

    Xara Designer PRO X (15) Xara 3D7 Web Designer

  2. #2
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,901

    Default Re: Color Gallery Bug?

    I can't replicate that after a quick test Ron. Can you attach a xar file that displays this behaviour?
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  3. #3
    Join Date
    Apr 2003
    Location
    Rialto, CA USA
    Posts
    5,236

    Default Re: Color Gallery Bug?

    Quote Originally Posted by Egg Bramhill View Post
    I can't replicate that after a quick test Ron. Can you attach a xar file that displays this behaviour?
    Thanks Eric,

    No, it wouldn’t do any good to attach a file.
    As stated, as soon as the file has been closed, any file, and then the file is re-opened, the problem is gone.
    R_o_n _a_l _d __C. __D_u_k_e

    x a r a . c o m..a r t i s t s ..g a l l e r y

    Xara's Facebook

    Xara Designer PRO X (15) Xara 3D7 Web Designer

  4. #4
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,901

    Default Re: Color Gallery Bug?

    Very odd Ron. I like using named colours. I'll let you know if I run into this bug.
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  5. #5
    Join Date
    Apr 2003
    Location
    Rialto, CA USA
    Posts
    5,236

    Default Re: Color Gallery Bug?

    Quote Originally Posted by Egg Bramhill View Post
    Very odd Ron. I like using named colours. I'll let you know if I run into this bug.
    Thanks Eric.
    R_o_n _a_l _d __C. __D_u_k_e

    x a r a . c o m..a r t i s t s ..g a l l e r y

    Xara's Facebook

    Xara Designer PRO X (15) Xara 3D7 Web Designer

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •