Welcome to TalkGraphics.com
Results 1 to 2 of 2
  1. #1
    Join Date
    May 2018
    Posts
    1

    Default Responsive shown in standard site

    Hello,

    I have a site in Magix Web Design 11 (but same results with evaluation copy of version 13) where responsive design is worked on parallel to the standard design.

    Worked great until now.

    Now I created a new page ( as a copy of another one) and all of a sudden the responsive page is shown within the standard page in browser. Only the new created one - not the older pages.

    See picture attached.

    Any idea?

    Thanks for your help.

    Max
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Web-Designer.jpg 
Views:	11 
Size:	85.5 KB 
ID:	121250  

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,455

    Default Re: Responsive shown in standard site

    I have moved this Thread to the Dear Xara... Forum.

    This fault has been identified several times now so it should be elevated to a Problem.

    @Max, please be prepared to raise a support ticket through Magix. You will probably have to supply your design file and advise what version and application you are now working with.

    Acorn
    Acorn - My current Xara software: XDPX365, XDPX11 (32/64-bit), WD365 Premium, XPGD10, X3D7 and lots of licences back through time (to CC's Artworks)

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •