Welcome to TalkGraphics.com
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    May 2018
    Posts
    8

    Default Xara WebDesigner / Background Video in Browser Chrome?

    Hello can someone help me?
    Since Google updated the Chrome browser, I no longer manage to automatically run a background video from Xara WebDesigner Premium. The problem only affects the Chrome browser.
    Thank you and best regards

  2. #2
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    19,451

    Default Re: Xara WebDesigner / Background Video in Browser Chrome?

    Welcome to TG Philipp. Have you got a url so we can view this?
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 16

  3. #3
    Join Date
    May 2018
    Posts
    8

    Default Re: Xara WebDesigner / Background Video in Browser Chrome?

    Hi Ei Bramhill
    The website is only on the rise: https://hostpart.ch
    Thanks for your help and best regards
    philipp

  4. #4
    Join Date
    Apr 2015
    Location
    Germany
    Posts
    850

    Default Re: Xara WebDesigner / Background Video in Browser Chrome?

    Not sure if it is the cause of your problem, but it is something you can quickly check.
    You include JQuery four times, this might (or might not) cause confusion. One include is added by Xara but you could remove the other three from the WOW-Slider headers and try if that helps.

  5. #5
    Join Date
    May 2018
    Posts
    8

    Default Re: Xara WebDesigner / Background Video in Browser Chrome?

    Many thanks for the answer. Unfortunately, I do not know what to do with it. How do I remove JQUERY? I work with Xara Web Designer, I'm not a programmer. In OPERA you can start the movie with the right mouse button, in chrome this is not even possible. In the other usual browsers the film runs alone.

  6. #6
    Join Date
    Apr 2015
    Location
    Germany
    Posts
    850

    Default Re: Xara WebDesigner / Background Video in Browser Chrome?

    I can't really tell for sure from the htm file where your WOW sliders are placed, but it looks like one is on the main (1120 px wide) variant and has a transparent background and shows text "ph-Design, etwas für jeden Geschmack", "mein Webhosting, sehr schnell und zuverlässig", "Illustrationen, mach’s mit Stil und Aussagekraft", and so on. The other sliders are on the smaller 400px varaiant. These sliders are usually put to the page using placeholders. If you doubleclick them a dialog opens that allows to view the HTML code (body) and the HTML code (head), among other options.
    Click on the HTML code (head) button and another dialog will open that displays the code Xara places in the head section of the created htm file.
    What is shown in these dialog should look like:
    Code:
    <!-- Start WOWSlider.com HEAD section -->
    <link rel="stylesheet" type="text/css" href="engine20/style.css" />
    <script type="text/javascript" src="engine20/jquery.js"></script>
    <!-- End WOWSlider.com HEAD section -->
    Just remove the third row:
    Code:
    <script type="text/javascript" src="engine20/jquery.js"></script>
    from each of the WOW slider placeholders to check if that is the cause of your problem.
    Don't forget to click OK and Apply.

  7. #7
    Join Date
    May 2018
    Posts
    8

    Default Re: Xara WebDesigner / Background Video in Browser Chrome?

    Hi Siran
    Thank you for the answer. I would like to try. Will the WOW Slider still work without this 3rd line in the head?
    Please contact me again.
    Greeting philipp

  8. #8
    Join Date
    May 2018
    Posts
    8

    Default Re: Xara WebDesigner / Background Video in Browser Chrome?

    Hi Siran
    The good news: The 3 WOW Slider work without this 3rd line :-)
    The bad news: the video is not running in Chrome browser. Pity!
    Somehow this has to be done in the Xara Web Designer !?
    Greeting philipp

  9. #9
    Join Date
    Apr 2015
    Location
    Germany
    Posts
    850

    Default Re: Xara WebDesigner / Background Video in Browser Chrome?

    Just tried a bit. Maybe adding a muted attribute to the video tag fixes the problem. At least that worked in my quick test. (I have also removed the empty source tag, but I don't think that was the cause of the problem.)
    I think that is a bug in chrome. Since your video doesn't contain audio chrome should autoplay it without the muted attribute.
    Additionally you should also check another placeholder or the page or website head code sections for wrongly added tags, you have this in your htm file:
    Code:
    <!DOCTYPE html>
    <html >
    <head>
      <!-- Site made with Mobirise Website Builder v4.7.2, https://mobirise.com -->
      <meta charset="UTF-8">
      <meta http-equiv="X-UA-Compatible" content="IE=edge">
      <meta name="generator" content="Mobirise v4.7.2, mobirise.com">
      <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
      <link rel="shortcut icon" href="assets/images/logo.png" type="image/x-icon">
      <meta name="description" content="">
      <title>Home</title>
      <link rel="stylesheet" href="assets/web/assets/mobirise-icons/mobirise-icons.css">
      <link rel="stylesheet" href="assets/bootstrap/css/bootstrap.min.css">
      <link rel="stylesheet" href="assets/bootstrap/css/bootstrap-grid.min.css">
      <link rel="stylesheet" href="assets/bootstrap/css/bootstrap-reboot.min.css">
      <link rel="stylesheet" href="assets/soundcloud-plugin/style.css">
      <link rel="stylesheet" href="assets/theme/css/style.css">
      <link rel="stylesheet" href="assets/mobirise/css/mbr-additional.css" type="text/css">
      
      
      
    </head>
    you should remove the last line containing </head> and the first three lines (up to and including <head>) from it.
    Attached Files Attached Files

  10. #10
    Join Date
    May 2018
    Posts
    8

    Default Re: Xara WebDesigner / Background Video in Browser Chrome?

    Hi Siran
    Thank you, the new wildcard code works in all browsers. They are amazing!
    The "Mobirise" was just an attempt, now I can create order. The current version is perfect! I knew it, Xara Web Designer is limitless!
    Just great! Thanks again

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •