Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,312

    Default Re: Strange behaviour of using symbols (Font Awesome) in Xara Designer Pro X 12.8.1.5

    If you examine the file behind the Symbols pop-up, you will find it is making 18 additional file calls for CSS and Javascript (http://downloadsv12.xara.com/web/cha...character.html).
    I believe the Xara Desktop application is failing to refresh these properly and if the download sequence falters, you end up with missing displays.
    it is also bad in the main Desktop application as some of the furniture fails to be rendered and you get white artefacts glaring out at you.

    The page design has each symbol with its Title that will appear on a symbol roll-over and is used in the Search box.
    Xara has also included the data-unicode parameter but fails to allow a search on that.
    Xara could have included a right-click "Find similar" or proper Wildcarding to allow intelligent searching, but there you go, that's Xara.

    Until those will the problem raise it back to Xara, all you can do it try pressing Ctrl+F5, F5 or Ctrl+Shift+T when the Symbol window has focus to force a refresh or redraw.

    You can also use http://downloadsv12.xara.com/web/cha...character.html to identify the actual symbol you are after and then type its Title into the Symbol search box.
    Perhaps the searched symbols will then display.

    Acorn
    Acorn - My current Xara software: XDPX365, XDPX11 (32/64-bit), WD365 Premium, XPGD10, X3D7 and lots of licences back through time (to CC's Artworks)

  2. #12
    Join Date
    Oct 2015
    Posts
    11

    Default Re: Strange behaviour of using symbols (Font Awesome) in Xara Designer Pro X 12.8.1.5

    Hello,

    in my case, where it is only lower 50% of the symbols displayed it does not help. The pop-up window refresh but again half amount of symbols is still not displayed :-( Possible, that this is a firewall / antivirus problem what eventualy blocks that external call?

    TomTom

  3. #13
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    34,756

    Default Re: Strange behaviour of using symbols (Font Awesome) in Xara Designer Pro X 12.8.1.5

    Acorn - This sounds strangely like the problem I was having with the disappearing image.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  4. #14
    Join Date
    Oct 2015
    Posts
    11

    Default Re: Strange behaviour of using symbols (Font Awesome) in Xara Designer Pro X 12.8.1.5

    Hello,

    I think all this things (symbols, design gallery, templates, signs, graphics...) seems to come now from out the cloud. In previous versions this all was installed on the local machine (DVD content). So may bee this is one reason. My problem with the symbols is not fixed. But I did bookmark me http://downloadsv12.xara.com/web/cha...character.html to identify the actual symbols more easy. So this was a good tip. Thanks.

    TomTom

  5. #15
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,312

    Default Re: Strange behaviour of using symbols (Font Awesome) in Xara Designer Pro X 12.8.1.5

    Quote Originally Posted by TomTom66 View Post
    Hello,
    I think all this things (symbols, design gallery, templates, signs, graphics...) seems to come now from out the cloud. In previous versions this all was installed on the local machine (DVD content). So may bee this is one reason. My problem with the symbols is not fixed. But I did bookmark me http://downloadsv12.xara.com/web/cha...character.html to identify the actual symbols more easy. So this was a good tip. Thanks.
    TomTom
    TomTom, when you know the Title of a symbol, if you were to use that detail in the Search Box, does the search result show the symbol or is it still invisible?

    Acorn
    Acorn - My current Xara software: XDPX365, XDPX11 (32/64-bit), WD365 Premium, XPGD10, X3D7 and lots of licences back through time (to CC's Artworks)

  6. #16
    Join Date
    Oct 2015
    Posts
    11

    Default Re: Strange behaviour of using symbols (Font Awesome) in Xara Designer Pro X 12.8.1.5

    Hello, Acorn,

    yes, it is found, but still invisible. If you - for example - search for "heart" it shows "5 items" found, but unvisable. You can select each invisible and insert ist. This works, but you do not see which you insert from the search results.

  7. #17
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,312

    Default Re: Strange behaviour of using symbols (Font Awesome) in Xara Designer Pro X 12.8.1.5

    Quote Originally Posted by TomTom66 View Post
    Hello, Acorn,
    yes, it is found, but still invisible. If you - for example - search for "heart" it shows "5 items" found, but unvisable. You can select each invisible and insert ist. This works, but you do not see which you insert from the search results.
    Pity,
    Acorn
    Acorn - My current Xara software: XDPX365, XDPX11 (32/64-bit), WD365 Premium, XPGD10, X3D7 and lots of licences back through time (to CC's Artworks)

  8. #18
    Join Date
    Oct 2006
    Location
    StPeters, MO USA
    Posts
    8,804

    Default Re: Strange behaviour of using symbols (Font Awesome) in Xara Designer Pro X 12.8.1.5

    would using a fontawesome cheetsheet help? This one is fontawesome free cheetsheet.

    https://fontawesome.com/cheatsheet?from=io#use
    Larry a.k.a wizard509

    Never give up. You will never fail, but you may find a lot of ways that don't work.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •