Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Join Date
    Apr 2015
    Location
    Petrolia, Ontario, Canada
    Posts
    32

    Default Re: Troubles with accordions in variants

    Great minds think alike bkjohns! I'm working on that idea as we speak. Thanks.

  2. #12
    Join Date
    Apr 2015
    Location
    Petrolia, Ontario, Canada
    Posts
    32

    Default Re: Troubles with accordions in variants

    Problem solved, thanks to Support. I had entered the css into every variant header, and the javascript into every variant body. Support said to place the css into the website properties head and remove it from all variants. Also, remove the javascript code from all variants and place it in the website properties body. It now works in all variants. Thanks for the help Acorn, Egg Bramhill, and bkjohns.

  3. #13
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,349

    Default Re: Troubles with accordions in variants

    Thanks for the update
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  4. #14
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,186

    Default Re: Troubles with accordions in variants

    Nice to see Support are only 3 weeks behind TalkGraphics.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •