Welcome to TalkGraphics.com
Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2016
    Posts
    10

    Default mp3 files not working in version 15 xara web design premium

    I have downloaded the latest version of xara web design premium (windows 7) and when I update one of my audio pages, all the audio on that page will not work, even though I have only added one new audio file.
    The web page can be view here in a testing area http://www.georgeformby.co.uk/testing/covers.html

    The original page (without the added audio file) is still working fine at http://www.georgeformby.co.uk/audio/covers.html

    Can anyone offer any suggestions please?

  2. #2
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,461

    Default Re: mp3 files not working in version 15 xara web design premium

    Hi Fingers,

    I can't say exactly what the cause is but looking at the source on the testing page it appears to be looking for mp3 files in the folder:

    http://www.georgeformby.co.uk/testin...%20hermits.mp3

    Which doesn't exist.I'd also avoid using spaces (%20) in your urls.
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD
    Xara Designer Pro X 16

  3. #3
    Join Date
    Aug 2016
    Posts
    10

    Default Re: mp3 files not working in version 15 xara web design premium

    Thank you for the reply. Let me apologise for deleting the page. Here is a new test page at http://www.georgeformby.co.uk/testing/audio_test.html and the audio does not work. I then opened the page is version 12.0.0.44740 and the page works fine! Listen here http://www.georgeformby.co.uk/testin...udio_test.html

    I am at a loss as to what is happening but feel that version 15 is obviously not uploading the audio file - but also, the file will not play when viewing in xara preview page either. There are lots of pages within my website which contain audio, all built with versions previous to 15 and they all work fine. Here is a page from the site created with a previous version http://www.georgeformby.co.uk/audio/covers.html any help would really be appreciated but I feel convinced that the faul lays at xara's door.
    Best wishes

  4. #4
    Join Date
    Apr 2004
    Location
    California, USA
    Posts
    214

    Default Re: mp3 files not working in version 15 xara web design premium

    I've had some problems with audio files when they are mono instead of stereo. I had to convert some older sound files in mono wav form to stereo before I could use them... just a wild guess. I use Audacity for audio editing... pretty amazing and free. Magic probably has one too, or Xara.

    I also noticed your mp3 file is named "my sweet.mp3" I never leave gaps in online file names, use an under bar instead "my_sweet.mp3", but maybe that's just the underlining in the source info.
    Also, the source code location can't be found by the server as view-source: http://www.georgeformby.co.uk/testin...s/my_sweet.mp3 Error was "The requested document was not found on this server."
    Last edited by doane; 13 March 2018 at 02:08 AM.
    Gigabyte GA-Z68A-D3H-B3 LGA1155 Intel Z68 ATXMOB - Intel core I7-2600 3.4GH LGA 1155 - 16gb DDR3 SDRAM - Corsair CX750M PS - GeForce GTX650 2GB - SB X-Fi Extreme Music
    Master C: Crucial 200GB SSD - Master D: 1.0 TB - E: 24x DVD/CD R/RW - F: Crucial 275GB SSD - Windows 7 Pro 64bit SP1

  5. #5
    Join Date
    May 2015
    Posts
    290

    Default Re: mp3 files not working in version 15 xara web design premium

    Hi fingers1946,

    Can you open your website in Xara, delete the current placeholder and re-insert it, by dragging and dropping the MP3 from your computer into Xara. Then publish the site.

    The .mp3 file is missing from your support folder, which suggests it's been either deleted or moved, re-inserting will put the file back into the support folder.

    See here for more information on the support folder - https://support.xara.com/index.php?/...older-used-for
    (Once the support site is available again obviously )

    Thanks,
    Ben

  6. #6
    Join Date
    Mar 2018
    Location
    Tomerong, NSW , Australia
    Posts
    5

    Default Re: mp3 files not working in version 15 xara web design premium

    Did you get this problem sorted out? as I am also having the same problem since updating to version 15

  7. #7
    Join Date
    Mar 2018
    Posts
    2

    Default Re: mp3 files not working in version 15 xara web design premium

    What a great in information shared here. Thanks, all.

    ____________________
    Thanks
    Web Design service San Jose | Website Design Company Bay Area

  8. #8
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    8,541

    Default Re: mp3 files not working in version 15 xara web design premium

    Quote Originally Posted by cynthiamyra View Post
    What a great in information shared here. Thanks, all.
    ____________________
    Thanks
    Web Design service San Jose | Website Design Company Bay Area
    Hi cynthiamyra, this Post was put in moderation for some reason and I just found you've been isolated all this time. Apologies and welcome to TalkGraphics.
    Now I don't want to waste your time and you, surely, don't want to waste ours bur how come your IP is in India for a San Jose web company?

    You also mark your Xara products as "Graphic Design", which has no meaning.

    So far, your Posts have been very generic and with all of the above we usually invite our TG members to raise a flag about you and your Company.
    Now we don't want you and yours to be blacklisted so can you come back with some solid information about yourself and what you use your Xara product for? We are very interested in exchanging information in our forums, not platitudes.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •