Welcome to TalkGraphics.com
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: language tag

  1. #11
    Join Date
    Jul 2017
    Posts
    16

    Default Re: language tag

    Hi again,

    Following the request this has now been fixed internally, and is due to be released via a patch. Thanks for the feedback

    Stephen

  2. #12
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,861

    Default Re: language tag

    Quote Originally Posted by stephenh View Post
    Hi again,
    Following the request this has now been fixed internally, and is due to be released via a patch. Thanks for the feedback
    Stephen
    Stephen, thank you for reporting back on this.

    While you're here... ...only kidding!
    It is much appreciated the Xara is looking at our Threads and feeding back updates like this.

    Acorn
    Acorn - My currently active Xara software: occasionally serviced XDPX, purposely unserviced XDPX12 & XDPX11 (32/64-bit), unserviced XWD Premium 15 & 12, XPGD10, X3D7 and lots of 'permanently-owned' licences back through time (to CC's Artworks)

  3. #13
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,127

    Default Re: language tag

    That's good to hear. Thanks Stephen.
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •