Welcome to TalkGraphics.com
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Join Date
    Oct 2010
    Location
    UK
    Posts
    259

    Default Cannot view published site - images blocked?

    Hi

    I've been working on a site and all was well until the last test publish ie export website.

    If I click on the index.htm file, I can use the navbar for just two buttons. Then the navbar locks. In Windows Explorer a yellow banner appears across the top saying that some images have been blocked to prevent the sender etc. As far as I know, I have done nothing new or special. One minute it was working, the next not working. It failed after I'd added one of the new smart photo galleries. That may be a coincidence.

    In Windows Explorer I can see that the files have a weird icon - not the normal one for HTML files. Anyone had this? How do I fix it? AM REALLY PANICKING. A deadline will kill me unless I can fix this.

    Please help?

    Thanks.

    Ali

  2. #2
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,425

    Default Re: Cannot view published site - images blocked?

    Hi Ali, can you attach a sreengrab of the 'strange icon'?

    EDIT: I suggest you do a Google search for "some images have been blocked to prevent the sender".

    One result gave:

    This is to help protect you against potentially malicious functionality accessing your computer. When the html is located locally on your computer, it is possible for the server where the images is located to read certain details about your computer.
    Where are these images located?
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  3. #3
    Join Date
    Oct 2010
    Location
    UK
    Posts
    259

    Default Re: Cannot view published site - images blocked?

    Thanks for responding. I am very grateful. I have no idea what this is.

    I attach a screenshot of what appears in Windows Explorer. I have no idea what they are on about. The site is full of the usual kinds of images and was working properly until this happened. I published to my hard drive, look at the site, and then test it. But I can;t do that because my system has decided there is something weird about the images. If I publish to the web I still get a locked nav bar. It is a problem with the nav bar. The site was full of lots of images, from testing new components, so I saved a version and optimised before exporting. Still wont work.

    Any and all ideas very welcome.

    Ali

    Quote Originally Posted by Egg Bramhill View Post
    Hi Ali, can you attach a sreengrab of the 'strange icon'?

    EDIT: I suggest you do a Google search for "some images have been blocked to prevent the sender".

    One result gave:



    Where are these images located?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	blocked.jpg 
Views:	29 
Size:	24.7 KB 
ID:	119429  

  4. #4
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,425

    Default Re: Cannot view published site - images blocked?

    What's odd about your screengrab is that your index_htm_files folder wouldn't normally contain these .htm files. EDIT They don't!

    I suggest you delete all related files from your hard drive & republish. See if that solves the problem, if not get back.

    EDIT: The Icons just show a broken image/file links.

    EDIT EDIT: Why is the screengrab showing a BURN folder?
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  5. #5
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    34,189

    Default Re: Cannot view published site - images blocked?

    Did you upload the entire site? As Egg points out if the images are not in the index_html_files folder then you can get what you are seeing in your screen shot.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  6. #6
    Join Date
    Feb 2007
    Location
    UK
    Posts
    15,391

    Default Re: Cannot view published site - images blocked?

    if what egg sugessted does not work:

    you can try:

    in IE go to internet options, advanced tab - scroll down the settings to the security section and make sure 'block unsecured images with other mixed content' is not ticked


    you can also try ticking 'Allow active content to run in files on my computer' - you will need to reboot the computer after this is done for it to take effect

    if you run windows defender you could check to see if it is the cause if the above do not work - NOTE: whlist changing the IE settings probably won't affect your security significantly as long as you have something like defender in action, disabling defender features might well

    this is not a cure, just might enable you to carry on working...

    EDIT - FWIW I agree with both egg and gary who know far more than me about websites building; everything needs to be in the right place...

  7. #7
    Join Date
    Apr 2015
    Location
    Germany
    Posts
    663

    Default Re: Cannot view published site - images blocked?

    Just an idea. Seems you use FireFox 57. I am too, and recently my ransomware protection started silently blocking FireFox when loading files from local disc. I had to add FireFox to the trusted programs list to get it working again. Maybe its something similar?

  8. #8
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,425

    Default Re: Cannot view published site - images blocked?

    Totally OT but there's a lot of us Europeans up very late tonight. Normal for me but what's keeping the rest of you up?
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  9. #9
    Join Date
    Oct 2010
    Location
    UK
    Posts
    259

    Default Re: Cannot view published site - images blocked?

    Hi Egg,

    A deadline was keeping - is keeping - me up!

    I think I had two issues. The nav bar was a bit mad on one page. I got the site working by stopping repeating on that one page, and pasting in a new nav bar. Then the site worked. The other issue is a Firefox or Windows problem I think. I suspect Firefox. Thank you to whoever pointed this out - can't see the thread from here. And to everyone else who went to the trouble of helping me.

    Fingers crossed I can get finished now.

    Ali
    Quote Originally Posted by Egg Bramhill View Post
    Totally OT but there's a lot of us Europeans up very late tonight. Normal for me but what's keeping the rest of you up?

  10. #10
    Join Date
    Feb 2007
    Location
    UK
    Posts
    15,391

    Default Re: Cannot view published site - images blocked?

    @Ali good luck - hope it all goes well

    @Siran not had any issues like that with my FFox 57 - I use eset and acronis for security...

    @egg - the short answer: normal for me too - the long answer: just bought a midi controller for adding sountrack to animation; came with free ableton lite which is a step change up from music maker in terms of complexity.. a lot to learn...

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •