Welcome to TalkGraphics.com
Results 1 to 7 of 7
  1. #1
    Join Date
    Jun 2017
    Location
    Morrison, Illinois
    Posts
    9

    Unhappy iPad and iPhone fail to display site properly - Other Os's do fine

    http://www.clintonsymphony.org/ fails to display properly on iPads and iPhones, while the site displays perfectly on Windows 10 in a variety of browsers. iPads seem to want to display the three levels (desktop, medium tablet, phone) at the same time, giving a shattered image of three layers at the same time. My Samsung G3 tablet displays the site perfectly (I do not have a smart phone to test). What can I do to solve this problem? I am in dire need of an solution. Please help!

  2. #2
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    34,173

    Default Re: iPad and iPhone fail to display site properly - Other Os's do fine

    Yes that is certainly a dog's breakfast. Just looked on my iPhone. Lemme see if I can get someone from Xara to respond.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  3. #3
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,412

    Default Re: iPad and iPhone fail to display site properly - Other Os's do fine

    Hi Hubbub, do you have mp3 players on your site? If so this may be the cause. See this recent thread that was reporting the same issues:

    LINK
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  4. #4
    Join Date
    Jun 2017
    Location
    Morrison, Illinois
    Posts
    9

    Default Re: iPad and iPhone fail to display site properly - Other Os's do fine

    Quote Originally Posted by Egg Bramhill View Post
    Hi Hubbub, do you have mp3 players on your site? If so this may be the cause. See this recent thread that was reporting the same issues:

    LINK
    I've read the thread you mentioned. I do not have any mp3 players or files on this particular site. This site has worked previously without any troubles, but, this update, using the same basic pages as before suddenly created this problem - Could the recent Designer update cause this problem? As I said, the site displays quite well on Android and Windows 10 OS's - and the site worked well on iPad and iPhone until the present updated site.

  5. #5
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,412

    Default Re: iPad and iPhone fail to display site properly - Other Os's do fine

    After posting I did look through your site & couldn't find any mp3 players. It maybe related to using 3 variants...? Using a supersite... ? Difficult to tell straight off. First thing I'd try is converting the site to a conventional site & see if that makes a difference. Off to bed for me
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  6. #6
    Join Date
    Jun 2017
    Location
    Morrison, Illinois
    Posts
    9

    Default Re: iPad and iPhone fail to display site properly - Other Os's do fine

    I finally got the site to render properly by clearing out the files on my hosting service and re-uploading - it seems to have fixed the problem - a last resort fix since I was completely frustrated. Now the site renders well. Thanks for your help. BTW - I converted the supersite to a conventional site.

  7. #7
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,412

    Default Re: iPad and iPhone fail to display site properly - Other Os's do fine

    Yes, great. I can confirm this. Ctrl+F5 often ensures your loading the site afresh from the server not the computer cache, however I don't know what the equivalent is on a mobile and often your method is the best method. Thanks for the update.
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •