Welcome to TalkGraphics.com
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1. #11
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    127

    Default Re: Embedding a YouTube Video

    Good Morning KoKo and thank you for chiming in with helpful hints. I want to try all of the suggestions offered here and see which works best for me. I will certainly check this out. I do appreciate.

    bob

  2. #12
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    17,895

    Default Re: Embedding a YouTube Video

    Bob, I told you what you were doing wrong in my reply (#8 above)

    Here's a xar file with it working as required.
    Attached Files Attached Files
    Egg
    Endangered Species
    HP xw9400 W/S / 2 x Dual Core AMD / RAM 16 GB / 240 GB Kingston SSD / 120 GB Kingston SSD / 500 GB HDD / ATI Radeon HD 5450 / Windows 10 / 64 Bit /
    Xara Designer Pro X (12 or 365)


  3. #13
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    34,881

    Default Re: Embedding a YouTube Video

    Sheesh, this is not that hard. Copy the embed code and add it to a rectangle the same size as indicated in the code in the Placeholder > Replace with HTML Code [Body] area..
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  4. #14
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,442

    Default Re: Embedding a YouTube Video

    Quote Originally Posted by gwpriester View Post
    Sheesh, this is not that hard. Copy the embed code and add it to a rectangle the same size as indicated in the code in the Placeholder > Replace with HTML Code [Body] area..
    Yes it is, if it is all seen as gobble-de-dook.

    The correct IFRAME is:
    <iframe width="640" height="360" src="https://www.youtube.com/embed/dTdWpqcwf5Q?rel=0&hd=1" frameborder="0" allowfullscreen></iframe>

    It is knowing that a URL (bracketed src (which itself is the source) can have parameters (the detail following the ?).
    All this must be inside the IFRAME opening tag as a list of space-separated parameters.

    It is also knowing what you might change for the frameborder and what the converse of allowfullscreen might be.

    Then other put the IFRAME parameters in a different order - a tyro should ask why.

    And here is me using capitalised IFRAME for the Tagging. Will that work? (Yes) but why won't it for the parameters?
    Also <IFRAME ... /> without the closing </IFRAME> works too; which is the latest format Xara delivered for imported MP4s.

    That is why there are so many widget generators out there.

    Acorn
    Last edited by Acorn; 10 October 2017 at 07:46 PM.
    Acorn - My current Xara software: XDPX365, XDPX11 (32/64-bit), WD365 Premium, XPGD10, X3D7 and lots of licences back through time (to CC's Artworks)

  5. #15
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    127

    Default Re: Embedding a YouTube Video

    Hello Egg Bramhill and yes you did tell me what I was doing wrong. However, I did not truly understand what you were trying to tell me. As you could see, I placed the code: ?rel=0&hd=1 at the very end of the video code line which was a mistake. I do appreciate you sending me the Attached Files
    "bobs-video.xar" but I kept getting an error message

    C:\Users\Admin\Application Data\Local\Template\bobs-video.xar
    The application has failed to start because it's side-by-side configuration is incorrect.
    Please see the application event log or use the command-line sxstrace.exe tool for more detail.

    Mr. Bramhill, I have no idea what all that means and I apologize. I'm sure I should know. What I did do was to copy the code you provided and tried to enter that into that video. It still ended showing 6 additional videos in that same area. I am going to go back to work and get that code you sent me to work properly. I more than appreciate you and the efforts of everyone here. What a team of great folk.

    bob

  6. #16
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,442

    Default Re: Embedding a YouTube Video

    Quote Originally Posted by musicmanrobert View Post
    ...an error message

    C:\Users\Admin\Application Data\Local\Template\bobs-video.xar
    The application has failed to start because it's side-by-side configuration is incorrect.
    Please see the application event log or use the command-line sxstrace.exe tool for more detail
    bob
    bobs-video.xar should be saved into a Download area, your Desktop or a selected folder; it should not be put in C:\Users\Admin\Application Data\Local\Template\.

    If this is your common practice, I suggest to stop doing this; it might just be the cause of your difficulties.

    Egg's file opens and works exactly as stated on the tin with no "advertised" videos at the end.

    Acorn
    Acorn - My current Xara software: XDPX365, XDPX11 (32/64-bit), WD365 Premium, XPGD10, X3D7 and lots of licences back through time (to CC's Artworks)

  7. #17
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    127

    Default Re: Embedding a YouTube Video

    Acorn, I have no doubt that Egg's file works as he stated without problems. Again, I am brand new at really learning all the tech stuff and some things still don't make any sense to me now. I'm working on it. Now, you mentioned I should not be putting stuff in: C:\Users\Admin\App Data\Local\Template\. I have never paid this any attention and it happened automatically. Had you not mentioned it, I would not have known there may be a problem. Now, if you have the time, tell me what I can do to keep this from happening. I would much rather have downloads go somewhere else. As I stated earlier, I am going to work with the code Egg send me til I get it working. Thank you so much.

    bob

  8. #18
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,442

    Default Re: Embedding a YouTube Video

    Quote Originally Posted by musicmanrobert View Post
    Acorn, I have no doubt that Egg's file works as he stated without problems. Again, I am brand new at really learning all the tech stuff and some things still don't make any sense to me now. I'm working on it. Now, you mentioned I should not be putting stuff in: C:\Users\Admin\App Data\Local\Template\. I have never paid this any attention and it happened automatically. Had you not mentioned it, I would not have known there may be a problem. Now, if you have the time, tell me what I can do to keep this from happening. I would much rather have downloads go somewhere else. As I stated earlier, I am going to work with the code Egg send me til I get it working. Thank you so much.
    bob
    Bob, as i don't know what you browser setting are, i don't know how you are even saving things into an App Data location. I can only assume you are a clicker and follow your instincts. To recover some normality, use Google to search for browser settings and re-point to C:\ Downloads.
    Drag Egg's file onto your Desktop and try running it from there. There is nothing you need to do to Egg's file, it just works.

    Acorn
    Acorn - My current Xara software: XDPX365, XDPX11 (32/64-bit), WD365 Premium, XPGD10, X3D7 and lots of licences back through time (to CC's Artworks)

  9. #19
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    127

    Default Re: Embedding a YouTube Video

    Acorn,
    Thank you for your continued prompting and pushing til I was able to focus on exactly what your instructions were regarding Egg's file. Thank you for your support. I will now look into doing something about the App Data Location. Thank you again sir.

    bob

  10. #20
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    127

    Default Re: Embedding a YouTube Video

    GW Priester, again, you've been a big support. As I've stated before, when one is not tech inclined, it is hard because I really did not understand. Until I learned how to set up and enjoy Hi-End Audio Systems it was hard. It took me a while but it's no longer a problem. I will say it takes folk like yourself and others here who are willing to take the time until we get it. Thank you so very much. The video works like it should.

    bob

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •