Welcome to TalkGraphics.com
Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2014
    Location
    Florida
    Posts
    108

    Default Designs Gallery content has disappeared

    I upgraded to WDP365 in April of 2016. I haven't used it in a while but when I recently opened a website, some of the symbols I used have disappeared. When I went to restore them I found that a majority of the items in the Designs Gallery are missing and have a "more online" option. When I click it says my "update service" has expired and I need to renew to gain access to the content. When I originally upgraded, I was under the impression that I would be able to keep everything that came with that version. Plus, I thought I had backed up all the Designs Gallery content to my hard drive, but I can't seem to restore anything.

    Needless to say I am extremely disappointed. This never happened with previous versions of WDP. Am I to understand that if you do not renew, not only will you lose content in the Designs Gallery, but content you have used in a website will be removed as well? This is not what I thought I was getting when I upgraded to WDP365. I assumed I would have access to all content and features that came with the install, I just wouldn't get anything new after the 365 days were up.

    Am I missing something here? And is there any way to restore the missing symbols without having to upgrade?

    I have attached a screenshot of a page showing the missing symbols. The rectangles inside the two circles is where they used to be.

    Click image for larger version. 

Name:	Xara-Symbols-Error.jpg 
Views:	33 
Size:	48.3 KB 
ID:	118931

  2. #2
    Join Date
    Feb 2014
    Location
    Florida
    Posts
    108

    Default Re: Designs Gallery content has disappeared

    Ok, so I saw a previous comment started on Sept. 10 that partially addressed this issue. It seems Xara does in fact pull the plug on content in the Designs Gallery when the product expires. Again, this is not what I bargained for when I upgraded to WDP365. As others have mentioned, it's kind of a shady practice by Xara.

    However, it does not explain why the symbols I used previously have disappeared from the website and why I cannot access any content that was supposedly backed up. According to comments in the post, any content from the Designs Gallery used in previous websites should still be available, just not accessible for new websites.

    Any help will be greatly appreciated.

  3. #3
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,439

    Default Re: Designs Gallery content has disappeared

    Quote Originally Posted by TheCapn View Post
    Ok, so I saw a previous comment started on Sept. 10 that partially addressed this issue. It seems Xara does in fact pull the plug on content in the Designs Gallery when the product expires. Again, this is not what I bargained for when I upgraded to WDP365. As others have mentioned, it's kind of a shady practice by Xara.

    However, it does not explain why the symbols I used previously have disappeared from the website and why I cannot access any content that was supposedly backed up. According to comments in the post, any content from the Designs Gallery used in previous websites should still be available, just not accessible for new websites.

    Any help will be greatly appreciated.
    It might be that you used Font Awesome symbols that have disappeared or been removed from your available Fonts.
    Switch to the Text Tool and scroll down the font list.

    Acorn
    Acorn - My current Xara software: XDPX365, XDPX11 (32/64-bit), WD365 Premium, XPGD10, X3D7 and lots of licences back through time (to CC's Artworks)

  4. #4
    Join Date
    Feb 2014
    Location
    Florida
    Posts
    108

    Default Re: Designs Gallery content has disappeared

    Quote Originally Posted by Acorn View Post
    It might be that you used Font Awesome symbols that have disappeared or been removed from your available Fonts.
    Switch to the Text Tool and scroll down the font list.

    Acorn
    You know, Acorn, I think you're right. It's been so long I assumed they were graphic symbols from the design gallery. When I select the type tool though, I can't find any font called Font Awesome or a font with the symbols I used. I also searched Google Fonts and my hard drive and can't find it. Is the font called "Font Awesome" or is that the company who made it? Any idea where to find it? Thanks.

  5. #5
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    7,439

    Default Re: Designs Gallery content has disappeared

    Quote Originally Posted by TheCapn View Post
    You know, Acorn, I think you're right. It's been so long I assumed they were graphic symbols from the design gallery. When I select the type tool though, I can't find any font called Font Awesome or a font with the symbols I used. I also searched Google Fonts and my hard drive and can't find it. Is the font called "Font Awesome" or is that the company who made it? Any idea where to find it? Thanks.
    I really don't know. I had assumed Xara had a licence to allow its use. Why yours in not there, I don't know.

    You can look at http://fontawesome.io/get-started/ but this is not how your Xara application would have been set up as originally.

    Perhaps you should raise a ticket with Xara and provide your design file for them to advise.

    Acorn
    Acorn - My current Xara software: XDPX365, XDPX11 (32/64-bit), WD365 Premium, XPGD10, X3D7 and lots of licences back through time (to CC's Artworks)

  6. #6
    Join Date
    Feb 2014
    Location
    Florida
    Posts
    108

    Default Re: Designs Gallery content has disappeared

    I did some searching and discovered that the Font Awesome symbols are installed through the Insert menu. When I attempted to add some symbols a message came up and said the database was out of date. I updated the database and all the missing symbols in my website reappeared. So that appears to have been the problem.

    Thanks Acorn for figuring out it was an issue with Font Awesome. I doubt I would have guessed that anytime soon and would still be frustrated trying to figure it out.

    I am going to convert all to artwork so I don't have to worry about it again.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •