Welcome to TalkGraphics.com
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    225

    Default Can't replace the placeholder with a graphics on my small 5 page website


    Good Sunday evening all,
    I have build a 5 page website with a varient mobile 3 page website. After having tons of problems trying to get a contact form in the website, finally was able to put a Coffee Cup contact form on the 3 page varient mobile site. However, after returning to the main website I decided to delete the placeholder on the contact page and replace it with a graphics until I could figure out how to get the Coffee Cup form on that page. Bottom line, I can see the graphics on the contact page where I was able to delete the placeholder, but when I publish the website the placeholder is still there. I have tried to publish several times but the placeholder is still there. I have even gone to another computer and took a look at www.ladyirelleneal.com only to find the placeholder still present. What can I do. Thanks for your assistance.

    robert

  2. #2
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    37,245

    Default Re: Can't replace the placeholder with a graphics on my small 5 page website

    I see a black box. Try refreshing the page.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  3. #3
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    225

    Default Re: Can't replace the placeholder with a graphics on my small 5 page website

    Thank you GWPRIESTER, As a matter of fact I rebooted my computer several times. Plus, I tried my wife's computer to see if there was a difference and whether her computer would show the graphics I used to try and replace the black box (Xara Wed Designer 365) "placeholder". The results were the same. I can't imagine why I can plainly see the graphics replace the black box, but when I republish the site the black box (placeholder) is still there. I am truly mystified. Thank you again GWPRIESTER. I appreciate your quick response.

    robert

  4. #4
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    9,907

    Default Re: Can't replace the placeholder with a graphics on my small 5 page website

    Quote Originally Posted by musicmanrobert View Post
    Thank you GWPRIESTER, As a matter of fact I rebooted my computer several times. Plus, I tried my wife's computer to see if there was a difference and whether her computer would show the graphics I used to try and replace the black box (Xara Wed Designer 365) "placeholder". The results were the same. I can't imagine why I can plainly see the graphics replace the black box, but when I republish the site the black box (placeholder) is still there. I am truly mystified. Thank you again GWPRIESTER. I appreciate your quick response.

    robert
    Robert, it most certainly is a black box (<span class="xr_ar" style="left:492px;top:643px;width:401px;height:631 px; background-color: #000000;"></span>).
    It is probably hiding on a hidden Layer.
    Go to the Page and Layer gallery and click the 3-eyes icon (All layers / objects visible) [F1 > search: Layers] or click on the red eyes.

    If the box then appears, delete it.

    It is probably hiding on the MouseOver Layer.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  5. #5
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    225

    Default Re: Can't replace the placeholder with a graphics on my small 5 page website

    Good Monday Mornining Acorn and thank you for getting back to me on this problem and pushing me closer to solving it. You caused me to have to look at another aspect of Xara Web Designer 365 and I am thankful for that. As you suggested I've gone to the page & layer gallery and clicked on layers. I looked at the contact page (mouse off) which seems to show everything on this page. It even shows the all graphics to include the "FaceBook" & "Twitter" graphics. It also shows the graphic I used in place of the black box which I originally intended to use as a "Place Holder" for a Coffee Cup Form. When this proved problematic, I decided to replace the black box with a same size graphic which I can see using the Page & Layer Gallery. I actually don't see the black box until I went to the "Mobile" website and accessed the Page & Layer Gallery. There I saw 2 black boxes which I deleted. However, I've gone back to www.ladyirelleneal.com but see no changes. The black box is still present on the Main Website, but the Coffee Cup Form seems to still be present on the Mobile website. I am still lost.

    robert

  6. #6
    Join Date
    Apr 2015
    Location
    Germany
    Posts
    831

    Default Re: Can't replace the placeholder with a graphics on my small 5 page website

    Is it possible you at some time in the past accidentally changed the folder you publish to and now only see the result of the last correct publish action?

  7. #7
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    225

    Default Re: Can't replace the placeholder with a graphics on my small 5 page website

    Siran, Good Tuesday Morning To You,
    What you say sounds possible, but I don't know. I am brand new at using Xara and building websites in general. I am in the basic stage as far as learning is concerned. I will make a note of this for future reference. Thank you Siran.

    robert

  8. #8
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    19,246

    Default Re: Can't replace the placeholder with a graphics on my small 5 page website

    Hello, this is the Xara Webstyle / Menumaker forum. All but dead. You say in your profile that you have Web Designer Premium 365. If so I think this is posted in the incorrect forum
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 16

  9. #9
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    19,246

    Default Re: Can't replace the placeholder with a graphics on my small 5 page website

    I still see the form on both variants:

    http://www.ladyirelleneal.com/Irelle...m7-20-2017.php
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 16

  10. #10
    Join Date
    Jun 2017
    Location
    Georgia
    Posts
    225

    Default Re: Can't replace the placeholder with a graphics on my small 5 page website

    Good Friday Morning Egg Bramhill and thank you for pointing out me not posting in the correct forum. I am truly sorry about that. I will certainly plan to be much more careful going forward. And yes, the form is still present on the main and mobile sites. Now I am trying to make some changes such as widening the forms so they don't squeeze info. Using Coffee Cup Forms has been a very steep learning curve for me and I still don't feel comfortable and feel like I truly know what i'm doing. Thanks much.

    bob

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •