Welcome to TalkGraphics.com
Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2013
    Location
    Montreal, Canada
    Posts
    477

    Default Xara DPX and Web Design update to 12.4.0.47404 - Some bugs not fixed

    A new update was released today. Details are on the Xara support page.

    For me, two fatal errors were not corrected. These affect me and probably very few others. I use Xara along with Magix Movie Edit Pro and Video Pro X. There is a feature in the movie editors to create animated graphics/overlays using Xara straight from the movie editor. An animation is returned to the movie editor. It is a wonderful feature, but there are two fatal errors and I brought this up with Magix as Xara seems to want to wash its hands of its own errors because the movie editor is involved. Magix finally confirmed the bugs after I presented them with a video illustrating the problems. But, the errors are in Xara and they have not been fixed after a few months of knowing about them.

    1. There is button in Xara with the hint, "Exit to movie editor." Nine times out of ten, clicking on this causes Xara to crash and corrupts the animation, including the previous version of the animation that may have been on the timeline. There are two other ways to exit without problems, File, Exit and return to Document, or click on the X at the upper right. Both bring the animation correctly onto the timeline. Surely Xara can fix the button, or just remove it.

    2. Using the freehand brush tool works fine with any standard brush. But if an art brush is used, Xara crashes upon exiting back to the movie editor. I was able to use art brushes in the two previous versions of Xara DPX - 10 and 11, however, the animation part did not work. So Xara fixed the main problem but created another.

    Maybe some day they will fix these. I keep hoping.

    John
    John
    Xara DPX(16.2.0.56957)

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    10,502

    Default Re: Xara DPX and Web Design update to 12.4.0.47404 - Some bugs not fixed

    John, I was going to propose to move the Thread to the Dear Xara... Forum. As at least four of the Xara staff have read your Post, there is no need.

    Having a UI fatal flaw should have been rectified as quickly as possible.

    Not having the minimum of an acknowledgement is what Xara should be doing right this minute - well, 08:30 GMT Monday morning at least.

    Thank you for sharing. It always nice to hear how Xara is being used about and abroad.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •