Welcome to TalkGraphics.com
Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2010
    Location
    Northern California
    Posts
    45

    Question Publishing problem

    I've been using Xara WD since version 7 and have never had a problem publishing until now, with 10 Premium. I've checked and rechecked settings but only get the message: "Errror from Xara WD Prem., Timeout was reached. Attempted unsupported operation."

    To find the problem, I simply started a new simple 1-page site, made sure it works, and try to publish it. Same message, which doesn't give any clues on what the problem is. Is there something different about 10 that could be causing this?

  2. #2
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    38,644

    Default Re: Publishing problem

    Might be best to file a support ticket support.xara.com

    I seem to remember this happening but I cannot for the life of me remember how I resolved it.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  3. #3
    Join Date
    Oct 2010
    Location
    Northern California
    Posts
    45

    Default Re: Publishing problem

    Got it fixed from the host end. I had to do some reconfiguring of the ftp account apparently due to a new TLS security feature. So I guess this was a host issue.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •