Welcome to TalkGraphics.com
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Jun 2015
    Posts
    20

    Default PUBLISHING - Seems to publish but it doesn't - FTP

    Hello,

    I have upgraded from XsitePro to Xara Web 11

    I enter the same details for publishing as I did in Xsitepro in to Xara (attached image) - It goes through the process of publishing, and you would think it has done it - no errors.

    Anyone know whats wrong?

    Thank you for your help
    WilliamClick image for larger version. 

Name:	publishing copy.jpg 
Views:	116 
Size:	82.5 KB 
ID:	108542

  2. #2
    Join Date
    Mar 2009
    Posts
    3,442

    Default Re: PUBLISHING - Seems to publish but it doesn't - FTP

    Have you removed the old XsitePro site from the server before publishing the new XWD site?

  3. #3
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    37,587

    Default Re: PUBLISHING - Seems to publish but it doesn't - FTP

    By default, Xara adds .htm to your site pages. So your index page is index.htm.

    If the browser sees in index.htm and an index.html file, the browser will load the index.html file. .html takes precedence over .htm.

    When you publish your site, add html to the file name index and all your pages will publish as .html

    But, as Boy points out, best to back up your current site and then delete it.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  4. #4
    Join Date
    Jan 2010
    Location
    Bradford, England
    Posts
    1,818

    Default Re: PUBLISHING - Seems to publish but it doesn't - FTP

    I am always curious as to why xara creates sites with the .htm extension as opposed to the .html, there is no technical reason other than the very old one that in DOS and Windows 3.x filename extentions were limited to 3 letters but this has not applied for a very long time so why still do it, as gary points out above the .html extension takes precedence so why still do it.
    Flawless Form. Faultless Function. Crafted by Cloud

    https://www.cloudwebagency.co.uk

  5. #5
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    37,587

    Default Re: PUBLISHING - Seems to publish but it doesn't - FTP

    Your guess is as good as mine.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  6. #6
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    10,503

    Default Re: PUBLISHING - Seems to publish but it doesn't - FTP

    Try the same to a sub-folder and check that publishes properly.
    If it does then purge the old site and republish to there.

    You might also have server caching so check with your ISP.

    Acorn
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

  7. #7
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    37,587

    Default Re: PUBLISHING - Seems to publish but it doesn't - FTP

    First thing to try also is press F5 and/or Ctrl F5 (function key).
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  8. #8
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    19,376

    Default Re: PUBLISHING - Seems to publish but it doesn't - FTP

    I would suspect the sub folder name is incorrect if the file appears to be uploading but not viewable on your site.

    Different web hosts have different sub folders in the root directory which serve up the website. Commonly this might be "public_html" or "www_docs" or similar. Contact your hosting company and ask them the name of the default sub folder (or try my examples above or use filezilla to view the sub folders on your site)

    You can also click on the "Explore Web Space" button to check if a sub folder in fact exists, which in your case I think it does, but isn't the default path to the domains root folder.

    By the way, welcome
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ftp-settings.png 
Views:	71 
Size:	6.6 KB 
ID:	108551  
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 16

  9. #9
    Join Date
    Jun 2015
    Posts
    20

    Default Re: PUBLISHING - Seems to publish but it doesn't - FTP

    ITS ALIVE!!!...

    I delete old website first

    Thank you everyone, much appreciated

    the site is only 10% complete but you're welcome to look www.onlynewzealand.com

    thanks
    William

  10. #10
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    19,376

    Default Re: PUBLISHING - Seems to publish but it doesn't - FTP

    Glad you sorted it William
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 16

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •