Welcome to TalkGraphics.com
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Default Graphic not showing in preview!

    Hi,

    Just trialing the new WDP11 and I have a strange problem: If I either bring-in a graphic for a header or draw a rectangle to design one, the graphic does not show-up in page or website preview?

    Hope someone can help here please.

    Many thanks for your time.

  2. #2

    Default Re: Graphic not showing in preview!

    Make sure the graphic is on the MouseOff Layer and within the Page area.

  3. #3

    Default Re: Graphic not showing in preview!

    Hi Steve,

    Many thanks for your fast reply, appreciated.

    I checked your suggestions above and all the graphics (drawn and imported) are as above?

  4. #4
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    41,501

    Default Re: Graphic not showing in preview!

    Can you upload your .web file here and someone will take a look and help you sort it out.

  5. #5

    Default Re: Graphic not showing in preview!

    Here you go Gary and many thanks

    Please note: This is just a test webfile
    Attached Files Attached Files

  6. #6
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    41,501

    Default Re: Graphic not showing in preview!

    No problems with the file you attached. I dragged in a photo and added a colored rectangle and all display OK in preview.

    I wonder if somehow the file you are working on (not the one you attached) is corrupted.

    I did notice two very small rectangles on the pasteboard area, one had no width until I expanded it and the two rectangles were the colors of your header.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	screen shot.jpg 
Views:	190 
Size:	219.5 KB 
ID:	107913  

  7. #7

    Default Re: Graphic not showing in preview!

    Many thanks for your time Gary

    It still will not preview??? I am hoping to move over from my usual web development program due to the new features of XWDP11 but I am finding this issue a pain. The file I send you was the file I was working (tinkering) with?

  8. #8
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    21,910

    Default Re: Graphic not showing in preview!

    The reason it's not previewing run dog is all your content is off the page & on the "pasteboard".

    See screen grab & try the attached web file
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	XTest-amended.jpg 
Views:	194 
Size:	28.2 KB 
ID:	107920  
    Attached Files Attached Files
    Egg

    Intel i7 - 4790K Quad Core + 16 GB Ram + NVIDIA Geforce GTX 1660 Graphics Card + MSI Optix Mag321 Curv monitor
    + Samsung 970 EVO Plus 500GB SSD + 232 GB SSD + 250 GB SSD portable drive + ISP = BT + Web Hosting = TSO Host

  9. #9

    Default Re: Graphic not showing in preview!

    Quote Originally Posted by runedog View Post
    I checked your suggestions above and all the graphics (drawn and imported) are as above?
    Seems you didn't check what I'd suggested after all.

    Quote Originally Posted by Egg Bramhill View Post
    The reason it's not previewing run dog is all your content is off the page & on the "pasteboard".
    I hope Egg's explanation makes it clearer.

  10. #10

    Default Re: Graphic not showing in preview!

    Many, many thanks Egg, I really appreciate that The problem is, I am visually challenged (registered blind, although I do have limited vision) and this was obviously one of the times it let me down.

    Is there a way I can always tell if I'm working on the page and not the pasteboard? I thought of placing a colour on the pastboard before building a website but a easier solution would be better? In my previous website software I never had this issue.

    Steve: My sincere apologies but I thought I had, had checked through all your recommendations but (please see above) obviously my defective eyesight let me down.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •