Welcome to TalkGraphics.com
Results 1 to 1 of 1
  1. #1
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    11,349

    Bug Differing Previews

    This a a bug around the naming of objects.

    Specifically I have been using the Name > filename="tom" convention to name an image as tom.jpg.

    If I clone my tom image and stretch it, both render under Preview (either button) correctly.
    If I clone it and rotate it, I would expect to see a scaled tom. On Preview current page, this is what I get.
    On Preview whole website and Export, tom is rendered as the rotated image for all three toms. This does not present what is in place in the design page.

    I attach my example WEB file: Dear Xara Filename Equals.web

    A second bug, is that my initial image (Name: initial) is not being displayed and instead I get a SPAN:

    With Retina on: <span class="xr_rn_index_htm_files/tom@2x.jpg xr_ar" id="initial" style="left: 34px; top: 72px; width: 130px; height: 130px; background:url('index_htm_files/14.jpg') 0px 0px no-repeat; background-size: 130px 130px;"></span>
    With Retina off: <span class="xr_ar" id="initial" style="left: 34px; top: 72px; width: 130px; height: 130px; background:url('index_htm_files/14.jpg') 0px 0px no-repeat;"></span>

    Acorn

    P.S. I have just tried clicking the Preview (either) button repeatedly and this toggles the rendering.
    Last edited by Acorn; 01 April 2015 at 03:26 PM. Reason: Further detail
    Acorn - My currently active Xara software: XDPX (current, v15, v12 & 11 (64-bit)), unserviced XWD Premium 15 & 12, XPGD10, X3D7; lots of licences back through time (to CC's Artworks). If your Post identifies a Xara software fault, please raise it directly with Magix --> support2.magix.com.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •