Welcome to TalkGraphics.com
Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2010
    Posts
    23

    Default Embed a Website widget web designer 9 pro not working

    Hello I have a question that you guys might be able to help me out with.

    So, I am trying to embed a different websites' page on to one of mine. Now I have done this many times in the past, but its not working the same way now. It used to be I would select the widget, drag and drop it on the page and the pop up browser window would show up where I could insert the URL of the website. Worked great in the past. Now when I do this it pops open my web browser (chrome) and opens a file from my computer named Embed a website. Pressing the generate code after inserting the URL desired, only results in the Embed a website file loaded on chrome to reset. I have no code then.

    Now I know the other way to do this is by just putting the code and URL in the body part of a placeholder. I have tried this and previewed it. Basically all that happened in the preview was it was blank and said the file could not be downloaded, which is not what I wanted at all. I wanted it to show another website not download something.

    Any help on the matter would be great! If I can't get this to work I will just have to use a link to the website instead of embedding it, which wouldn't be as cool.

  2. #2
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    12,398

    Default Re: Embed a Website widget web designer 9 pro not working

    Back to basics.

    Try embedding google.com.
    The essence is you have to provide the entire URL (http://www.google.com) and not just a fragment.

    What I usually do is open the destination web page and copy its address and add that directly into the Embed a website address box.

    Acorn

    P.S. I was actually working on the widget 10 minutes ago and it was fine.
    i was embedding a local file and a web page to check sometime else.

  3. #3
    Join Date
    Aug 2010
    Location
    Staffordshire, UK
    Posts
    29

    Default Re: Embed a Website widget web designer 9 pro not working

    This isn't working for me now either. Using the Embed a Website widget DID work until this evening. After dragging the widget to the page to open the browser window where you enter the address, I enter the full address - including http:// and whereas before clicking on Generate Code did create a line of code to insert, now it just blanks out after a few seconds leaving no code and the address I typed or pasted in vanishes. At my wits end to try and sort this out, seems like something has gone wrong somewhere.

  4. #4
    Join Date
    Apr 2012
    Location
    SW England
    Posts
    12,398

    Info Re: Embed a Website widget web designer 9 pro not working

    Quote Originally Posted by sjukmidlands View Post
    This isn't working for me now either. Using the Embed a Website widget DID work until this evening. After dragging the widget to the page to open the browser window where you enter the address, I enter the full address - including http:// and whereas before clicking on Generate Code did create a line of code to insert, now it just blanks out after a few seconds leaving no code and the address I typed or pasted in vanishes. At my wits end to try and sort this out, seems like something has gone wrong somewhere.
    Are you using WD9P as the Post is asking about its problems? Your Profile suggests other.

    All the Widget does is add this:
    Code:
    <iframe src="https://duckduckgo.com" width="100%" height="100%" frameborder="0" scrolling="auto" name="xara_iframe" ><p>Your browser does not support iframes.</p></iframe>
    You can copy this into you own rectangle/box/object into the Placeholder code (head) part.

    Acorn
    Acorn - installed and active Xara software: Cloud+/Pro+, XDPX, XWD Premium 15 & 12, XPGD10, X3D7, Xara Xtreme 5, back through time (to CC's Artworks).
    Raise software faults with MagiXara: http://support.magix.net/; if Cloud+/Pro+: https://xara.com/contact-us/

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •