Welcome to TalkGraphics.com
Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2012
    Posts
    3

    Default Webstyle 4 installed under Windows 7, but not working

    I have just migrated to Windows 7 Pro (32-bit)

    I am assured that Webstyle 4 should run OK on that.

    I have installed it - and the Dreamweaver widget - and it will run. BUT when I try to use it in Dreamweaver 8 the dropdown menu says "Webstyle 4 installed", with most of the menu items below it like Insert Photo and Insert Navbar/Menu greyed out. So I can't actually use it with Dreamweaver as I have been doing for some 7 years.

    This is a BIG problem, as I have a client who is going to need site amendments soon, and her site is built around Webstyle 4 graphics and navbars.

    I tried just running the programme on its own, and then copying and pasting the results into the web page, but nothing actually shows up on the revised page, even though the coding is there in code view.

    Any help will be GREATLY appreciated, and acknowledged

  2. #2
    Join Date
    May 2002
    Location
    Liverpool, NY
    Posts
    2,019

    Default Re: Webstyle 4 installed under Windows 7, but not working

    Dreamweaver 8 and Xara Webstyler have long been replaced by newer more capable products and neither company is offering active support or development for these legacy versions or products or support them in newer versions of Windows than XP.

    But you are in luck. They apparently worked for you well in Windows XP and your new Windows 7 Pro has a feature called XP Mode which was designed just for situations like this. This Microsoft page, Install and use Windows XP Mode in Windows 7 explains how to set up XP Mode on your computer. Once XP Mode is up and running, install Dreamweaver 8 and Webstyler in the virtual XP computer using the instructions in the Microsoft article.

    If the Microsoft article doesn't provide enough detail in general or on a specfic step in the process of to setting up and useing Windows XP mode for you just do a Google or Bing search - you will find 1000's of helpful tips.

    Good luck and happy designing.
    Barbara Bouton
    TalkGraphics Forum Administrator

    The Xara Xone website developer. | TheBoutons.com

  3. #3
    Join Date
    Mar 2015
    Posts
    1

    Default Re: Webstyle 4 installed under Windows 7, but not working

    Hi this is vijay,
    I have installed it and the Dreamweaver widget and it will run.
    BUT when I try to use it in Dreamweaver 8 the dropdown menu says "Webstyle 4 installed", with most of the menu items below it like Insert Photo and Insert Navbar/Menu greyed out. So I can't actually use it with Dreamweaver.

  4. #4
    Join Date
    May 2009
    Posts
    273

    Default Re: Webstyle 4 installed under Windows 7, but not working

    I also just upgraded a machine to Windows 10 and can't get Webstyle 4 to work. There are some templates there which are much more attractive than what's included with XWD. Is there a way to somehow convert/import them into the design gallery of XWD or P&G? (I'm using v 11 premium for both). Thanks.

  5. #5
    Join Date
    Aug 2000
    Location
    Harwich, Essex, England
    Posts
    18,874

    Default Re: Webstyle 4 installed under Windows 7, but not working

    You may be able to get it running under a virtual machine. No idea about this but see the link below:

    LINK
    Egg

    Intel i7 - 4790K Quad Core + 16GB Ram + 232 GB SSD + 250 GB SSD portable drive
    Xara Designer Pro X 16

  6. #6
    Join Date
    May 2009
    Posts
    273

    Default Re: Webstyle 4 installed under Windows 7, but not working

    Thanks Egg, I tried such a workaround and it was fine with two other programmes (including an old printer that doesn't even run under Windows 7) - but unfortunately not with Webstyle.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •