Welcome to TalkGraphics.com
Results 1 to 9 of 9
  1. #1
    Join Date
    Aug 2011
    Posts
    13

    Default Internal program error 1646.k.bm.mp

    Hi,

    I built a website in Web Designer Pro 7 a few months back, which published fine. Yesterday, I went back into the file (now using Designer Pro X) to add new content and on trying to upload it, the internal error message above appeared (see the screenshot attached). It won't allow me to save it either. It simply says 'unable to save' and then closes down.

    I have tried using back-up versions, re-saving the file as a new name etc and the same error message keeps coming up.

    Does anyone know what could be causing this error?

    Thanks!
    Attached Files Attached Files

  2. #2
    Join Date
    Aug 2011
    Posts
    13

    Default Re: Internal program error 1646.k.bm.mp

    I just remembered, I also did some work on this file in MX. Could the transition from MX to Designer Pro X have corrupted the file? If so, is there any way to fix it?

    Thanks

  3. #3
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    37,855

    Default Re: Internal program error 1646.k.bm.mp

    Moving from one program to the other should not be causing a problem.

    I have found these odd errors pop up from time to time and suspect they might be memory related.

    If you manually shut down the program and then restart, do you still have the problem? If I start getting odd error messages, I just close Xara. It will automatically save when it shuts down and will re-open the page, usually refreshed and ready to go.

    And if so, is there an earlier back-up that is stable? (File > Open Recent> Backups...) These have often been a lifesaver for me when a site gets messed up or corrupted.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  4. #4
    Join Date
    Aug 2011
    Posts
    13

    Default Re: Internal program error 1646.k.bm.mp

    We've tried shutting down the programme and using backups and it still comes up with the same message. It's now coming up with a new message: Access violation exception at 0x00475639! I have a feeling the file has somehow been corrupted :-(

  5. #5
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    37,855

    Default Re: Internal program error 1646.k.bm.mp

    I would agree.

    There is an older utility called ExpandXar.exe available for free from the Xara Xone (archives) Shareware page http://www.xaraxone.com/html/shareware.html

    Look about 1/3 down the page for a red type headline that says All is not lost!

    Follow the instructions and see if this restores some of your file. It's worth a try.

    If not let us know. Xara might want to examine the file and see if they can A) fix it, or B) figure out what went wrong and caused this grief.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  6. #6
    Join Date
    Aug 2011
    Posts
    13

    Default Re: Internal program error 1646.k.bm.mp

    Thanks, that's helpful! I'll try that and if all else fails I'll be in touch. Thanks again.

  7. #7
    Join Date
    Aug 2011
    Posts
    13

    Default Re: Internal program error 1646.k.bm.mp

    Hi,

    We've had the same error as described above come up on another file (our main retail site!). We start to publish the file, the error message comes up and then the file is not saved (even though the publish actually succeeds). We've tried this on two computers, one with Windows XP and the other Windows 7, both with the same issue.

    Last time, we got around the problem by opening the file in Xara Designer Pro 7 and publishing it through there. That worked, so we have done the same again with this file. It worked again, but it is not ideal having to keep reverting back to the old program - particularly as we have some file directories in the new software.

    This seems to be a bug with Designer Pro X. These are two completely separate files that have been publishing fine until now. Help!!

    Many thanks,
    SS

  8. #8

    Default Re: Internal program error 1646.k.bm.mp

    Had similar problems some time back with similar error messages and files disappearing and empty backup files. Eventually I traced it down to what appeared to be a memory conflict between Xara and AVG free which I was using. Have removed AVG and installed Avast virus protection and touch wood, no further problems yet

    Ken

  9. #9
    Join Date
    Jan 2004
    Posts
    1,766

    Default Re: Internal program error 1646.k.bm.mp

    The error unlikely to be connected with memory or AVG. The file would require looking at by the xara team as its complaining about the default bitmap being missing.

    Please can you submit a ticket from support.xara.com so we can investigate this problem

    Thanks

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •