Welcome to TalkGraphics.com
Results 1 to 7 of 7
  1. #1
    Join Date
    Feb 2012
    Posts
    6

    Default Navigation Bar Missing In Sub Page When In Preview Mode

    Hi, one Navigation bar button refers to three sub pages (which exist). These all have Navigation bars when viewed in design mode. In Preview mode, only the first sub page has a Navigation bar. Help would be appreciated. Thank you, Roger ...
    Last edited by RogerF; 07 February 2012 at 05:24 PM. Reason: No Tags

  2. #2
    Join Date
    Aug 2007
    Location
    Maghull UK
    Posts
    6,202

    Default Re: Navigation Bar Missing In Sub Page When In Preview Mode

    Are the navigation bars on the MouseOff layer?
    JOHN -XaReg (FB) XaReg (DB - ignore prompt to register)
    Windows 10 [Anniversary] pro Intel Pentium CPU G630 @ 2.70Ghz RAM: 4 GB; 64-bit x64

  3. #3
    Join Date
    Feb 2012
    Posts
    6

    Default Re: Navigation Bar Missing In Sub Page When In Preview Mode

    Good question :-)

    They aren't. I've just tried 'repeat on all pages' for the Nav Bar again - no good. I've also tried copying the Navigation Bar, but the Paste option only lists Paste Format/Attributes.
    The Create Navigation Bar on the Arrange menu is ghosted.

    Any ideas for that?

    Thanks, and Regards

    Roger ...

  4. #4
    Join Date
    Aug 2007
    Location
    Maghull UK
    Posts
    6,202

    Default Re: Navigation Bar Missing In Sub Page When In Preview Mode

    Hi Roger. What I would do is scrap all the nav bars, create a new one on the first page - on the MouseOff layer - and then "repeat on all pages"
    JOHN -XaReg (FB) XaReg (DB - ignore prompt to register)
    Windows 10 [Anniversary] pro Intel Pentium CPU G630 @ 2.70Ghz RAM: 4 GB; 64-bit x64

  5. #5
    Join Date
    Feb 2012
    Posts
    6

    Default Re: Navigation Bar Missing In Sub Page When In Preview Mode

    Hooray!!!

    The big hammer approach worked.


    I had to copy a Nav Bar from another project as the option was ghosted on the Arrange menu. I also discovered that I had multiple copies of my header objects stacked. 'Repeat on all Pages' really does do what it says, regardless that there is one there already. It's early days for me :-)

    Thank you for taking the time to help.

    Regards

    Roger

  6. #6
    Join Date
    Aug 2007
    Location
    Maghull UK
    Posts
    6,202

    Default Re: Navigation Bar Missing In Sub Page When In Preview Mode

    Nice one!

    Repeat on all pages just copies to other pages ... or it should. To create a nav bar you have to give a button first - some kind of image or text - first then the program will add others.

    You'll get the hang of it I'm sure The learning curve isn't as steep as for other programs
    JOHN -XaReg (FB) XaReg (DB - ignore prompt to register)
    Windows 10 [Anniversary] pro Intel Pentium CPU G630 @ 2.70Ghz RAM: 4 GB; 64-bit x64

  7. #7
    Join Date
    Sep 2011
    Posts
    1

    Default Re: Navigation Bar Missing In Sub Page When In Preview Mode

    I had the same problem but fixed it by removing the first home page(I had called My button Home so when i created navbar i had two homes,removed the first all good)

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •