Welcome to TalkGraphics.com
Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2009
    Posts
    4

    Default Menu Not Appearing on Live Page

    I use Menu Maker (with the Dreamweaver extension) for a website with about 20 pages. I am updating the design of the site and have updated the menu. I am using my normal procedure of copy/paste to insert the new menu into the pages after updating the design, and it worked for about the first 5, but now on #6 it is not showing up when I view the uploaded file. (It does appear when I "preview" the file using Dreamweaver's preview function). Does not appear in Firefox or IE. I've checked the Code and it is identical for one of the pages that works and one that doesn't.

    Anyone have any experience with this or ideas as to where my problem lies?

  2. #2
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    37,382

    Default Re: Menu Not Appearing on Live Page

    Welcome to TalkGraphics

    I moved your thread to the Xara 3D Maker Forum which seems more appropriate for your question.
    Gary W. Priester
    Mr. Moderator Emeritus Dude
    , Sir

    gwpriester.com | Custom-Stereograms.com | eyeTricks on Facebook






  3. #3
    Join Date
    Jul 2011
    Posts
    2

    Default Re: Menu Not Appearing on Live Page

    So its seem a litltle issue with your codes. Or might be you don't having the updated version of the Dreamweaver. sometimes there is a compatibility problem of the older version with new version of browser. So its better to check out the compatibility issue.

  4. #4
    Join Date
    Dec 2009
    Posts
    4

    Default Re: Menu Not Appearing on Live Page

    Gary, I am using Menu Maker, not 3D Maker. Also, I have Dreamweaver CS3. The menumaker script code on the pages that don't work is the same as what is on the pages that do work. I have placed the xaramenu.js file in all my subfolders where pages reside that use the menu, to make sure it finds the file whereever it is at.

  5. #5
    Join Date
    Dec 2009
    Posts
    4

    Default Re: Menu Not Appearing on Live Page

    I think I have found the resolution to my problem. the xaramenu.js file had not uploaded into all the folders I told it to upload to. Not sure why Dreamweaver didn't correctly upload them, but I manually checked and realized they weren't there and once I put them in, the menus are working correctly.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •