Welcome to TalkGraphics.com
Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 62
  1. #21
    Join Date
    Aug 2004
    Location
    Ukraine
    Posts
    3,904

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium

    Weird. I don't seem to be able to reproduce the problem. When I save the design with named objects in WD6 then load it in WD7P, all the names seem to stay on place.
    Can you tell what were the names that you used and then disappeared?
    John.

  2. #22
    Join Date
    Feb 2009
    Location
    UK
    Posts
    459

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium

    Hi John

    The 'tile background vertically' tweak aligns the background image with the left edge of the page body. Is there a way to get it to align with the left edge of the browser window?

    Cheers

  3. #23
    Join Date
    Feb 2009
    Location
    UK
    Posts
    459

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium

    Ok, found it - use 'static background' as well

  4. #24

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium and Designer Pro 7

    I can't get it to install properly for DP7. I'm running a 64bit processor, could this be the issue? Any suggestions?

  5. #25
    Join Date
    Feb 2009
    Location
    UK
    Posts
    459

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium

    Hi John,

    I think there may be a probelm with your 'Auto Width' tweak in Firefox 5. I created a simple test which works fine in IE 8 but FF5 appears to stop processing the JS at the line:

    var my_wps_w=parseInt(xr_xri.style.width);

    Oddly FF doesn't report a problem though...

  6. #26
    Join Date
    Jan 2006
    Location
    Tumut, NSW, Australia
    Posts
    237

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium

    Quote Originally Posted by SnS View Post
    I too am getting a problem (XDP7). When I follow the instructions, the folder location that I extracted the downloaded folder to is displayed in the designs gallery. Click on this and I get a box with a cross titled 'manual'. If I check inside the XWD 7 Tweaks folder on my desktop, I can see the individual .xar and .web files, a catindex.txt file and a Xara Info folder, so I know they have been extracted okay ........ help!
    I have just downloaded and get the same I also have DP7 on a W7 64 bit computer is there a solution?
    And if I remove does it still leave remnants behind somewhere?

  7. #27
    Join Date
    Sep 2011
    Posts
    1

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium

    I'm having trouble with the Left Align Page tweak. It's working correctly for all browsers except Firefox and IE. Is anyone else experiencing this or has a workaround?

    Many thanks.

  8. #28
    Join Date
    Mar 2011
    Location
    Cambridge, UK
    Posts
    144

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium

    [wrong thread]
    Last edited by covoxer; 03 October 2011 at 12:44 PM.

  9. #29
    Join Date
    Mar 2011
    Location
    Cambridge, UK
    Posts
    144

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium

    [wrong thread]
    Last edited by covoxer; 03 October 2011 at 12:44 PM.

  10. #30
    Join Date
    Sep 2011
    Posts
    2

    Default Re: [tweaks] The tweakset for Web Designer 7 Premium

    I am having a problem with Windows XP blocking me from opening Manual.htm. Any suggestions?

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •