Open Utilities>>Options>>Mouse [tab] and check the setting "magnetic snap radii".
Makes sure it is not set to "0" (zero).

Click image for larger version. 

Name:	drag-sizing-pages-disabled.jpg 
Views:	352 
Size:	37.3 KB 
ID:	72122