Welcome to TalkGraphics.com

Search:

Type: Posts; User: handrawn; Keyword(s):

Search: Search took 0.04 seconds.

  1. Replies
    26
    Views
    5,611

    Re: Inkscape v1.0!

    I'll look out for that - thanks Jono
  2. Replies
    26
    Views
    5,611

    Re: Inkscape v1.0!

    well that was my understanding.. and the A4 is default, but I would expect that as I would mm as default units

    could it be a ruler bug ?
  3. Replies
    26
    Views
    5,611

    Re: Inkscape v1.0!

    so... we in the uk that do not use US letter [much if at all] are ok... and you have an issue....I think it is a regional settings thing...
  4. Replies
    26
    Views
    5,611

    Re: Inkscape v1.0!

    only other thing I can think of is the package - I used the .EXE windows 64bit from here: https://inkscape.org/release/1.0/platforms/
  5. Replies
    26
    Views
    5,611

    Re: Inkscape v1.0!

    its possible the glitch is between inkscape and the regional settings of your computers...
  6. Replies
    26
    Views
    5,611

    Re: Inkscape v1.0!

    nope don't see that...


    126981


    my build is

    1.0 (4035a4fb49, 2020-05-01)
  7. Replies
    26
    Views
    5,611

    Re: Inkscape v1.0!

    new from template does not have a letter option on my installation of inkscape 1.0 [windows 64bit .EXE installer version].....
  8. Replies
    26
    Views
    5,611

    Re: Inkscape v1.0!

    in what format and created with which program ?

    a US letter document created in inkscape 1.0, saved as SVG and then reopened in in inkscape 1.0, came in correctly...
  9. Replies
    26
    Views
    5,611

    Re: Inkscape v1.0!

    thanks jono - still have to go through a couple of hoops to get it to recognise pressure sensitivity using the wacoms on windows 10....
Results 1 to 9 of 9