Welcome to TalkGraphics.com
Results 1 to 8 of 8
  1. #1

    Default Strange Preview Problem

    I am using web designer mx premium.
    I am playing with a site and have made a text field which stretches ( in design mode) about level with another text box underneath. When I go into preview mode the text in the top box is cut off but the text in the bottom box displays exactly I as expect. If I make the page another inch wider then the text in the top box displays ok. In other words I am not getting wysiwyg for some reason. The font is Verdana 35pt. Any ideas anybody?

  2. #2

    Default Re: Strange Preview Problem

    Quote Originally Posted by dhj View Post
    Any ideas anybody?
    Best to post your xara file then any ideas are less likely to be guesses

  3. #3

    Default Re: Strange Preview Problem

    Yes, good point. I have attached a file, as requested. Please bear in mind that this is very much a work in progress to find my way around the software. Any help/comments would be most appreciated. You will see that the header text, although displayed correctly in design, cuts off at the edge of the page.
    Attached Files Attached Files

  4. #4

    Default Re: Strange Preview Problem

    The problem is you have resized (manually squashed) the text area using the Selector tool rather than the text tool.
    The text area - Bolsover and area, Derbyshire is no longer 100% aspect ratio, it is 73.83%.
    Unfortunately there is no way to change this back with any accuracy in WD MX so you will simply have to delete the text area an recreate it.
    Same thing with all the white text below, you have stretched it to 105%.

    Always resize text areas using the text tool via the red control points at each corner of the red dashed bounding box and never by using the Selector tool.
    The reason is, that while Xara can render squashed or stretched text, browsers cannot.


    Designer Pro X is able to correct this via the text aspect control, but WD MX does not have this feature.

  5. #5

    Default Re: Strange Preview Problem

    Many thanks for the very prompt response. A couple of points, first of all, could you tell me where I find the aspect ratio figure, I can't seem to see it anywhere? and secondly, I deleted the text area, recreated it and it is still being cut off. However, I have just created a new page and it all works fine so I've obviously messed up big time on the page I sent you. Thanks again for your help but I would appreciate knowing where the aspect ratio figure can be found.

  6. #6
    Join Date
    Mar 2009
    Location
    England
    Posts
    1,996

    Default Re: Strange Preview Problem

    .
    Quote Originally Posted by sledger View Post
    Designer Pro X is able to correct this via the text aspect control, but WD MX does not have this feature.

  7. #7

    Default Re: Strange Preview Problem

    Yep, I saw that bit but wondered whether I could see the problem in web designer (I'm aware I can't correct it)

  8. #8
    Join Date
    Mar 2009
    Location
    England
    Posts
    1,996

    Default Re: Strange Preview Problem

    Not visible or correctable in WDMX. Keeping the aspect ration locked will help stop it happening again.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •