Welcome to TalkGraphics.com
Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2010
    Location
    South Africa
    Posts
    165

    Default Font embedding not working

    One of the reasons I upgraded to WDP8 was for the font embedding.
    This seems to work some times, but mostly not.
    Used Futura light, Dejavu sans light and Collaborate Thin - when viewing the site, the text defaults to Swiss.
    Any ideas?

  2. #2

    Default Re: Font embedding not working

    You are probaby selecting fonts which are not allowed or cannot be embedded.

    Font Licenses

    Not all the fonts on your computer allow embedding of fonts on your website. If you use a font that doesn’t have the correct license, you will receive a warning when you Publish your website.
    Dejavu sans light is one which cannot.
    Click image for larger version. 

Name:	Dejavu sans light.jpg 
Views:	20 
Size:	16.5 KB 
ID:	89909

    Choose another font

  3. #3
    Join Date
    Oct 2010
    Location
    South Africa
    Posts
    165

    Default Re: Font embedding not working

    Thanks for the reply sledger.
    Strange, as it was a freely downloadable font....
    How on earth do I find out which fonts will work...
    When I export documents in CorelDraw, the fonts embed just fine...

  4. #4

    Default Re: Font embedding not working

    Quote Originally Posted by letsgofishing View Post
    When I export documents in CorelDraw, the fonts embed just fine...
    As does WD MX for .rtf, but not for HTML docs for web distribution.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •