Welcome to TalkGraphics.com
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2010
    Location
    Austin, TX
    Posts
    12

    Default search does not work properly

    The search capabilities on this site do not work. It doesn't matter what keywords I type it it returns all 3100 records for every search which are clearly unrelated to the query. Makes it impossible to find answers in past questions.

  2. #2
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    26,447

    Default Re: search does not work properly

    Have you tried the Advanced Search?

    I'm not sayin' it's any better, but there are ways you can narrow it down.

    The problem is, when people post new threads for the first time, there is an opportunity to add keywords, but most people don't do this. So you get results like you have observed.

  3. #3

    Default Re: search does not work properly

    Forum internal search engines are notoriously rubbish. I'd suggest using Google site search like this:

    keyword/s site:talkgraphics.com

    Example: ► http://www.google.com.au/search?sour...lkgraphics.com

  4. #4

    Default Re: search does not work properly

    Looking for Klaus Nordby subission of sample metallic silver text quite some time ago

  5. #5
    Join Date
    Aug 2000
    Location
    Placitas, New Mexico, USA
    Posts
    26,447

    Default Re: search does not work properly

    Great tip sledger. Now if I can only remember.

    http://www.talkgraphics.com/showthre...-chrome-lovers
    http://www.talkgraphics.com/showthread.php?15545-metallic-text-in-Xara-3D&p=102779#post102779
    http://www.klausnordby.com/ego/xara.html


    BDKR Try using sledger's method but add + between the keywords Klaus Knordby + chrome + text/s site:talkgraphics.com

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •